1968 Chevrolet Chevelle LS1 6 speed Restomod! Must Sell!!! NO Reserve!! Look!!!

1968 Chevrolet Chevelle Malibu Restomod

Condition: Used
Make: Chevrolet
Model: Chevelle
Type: Coupe
Trim: Malibu Restomod
Year: 1968
Mileage: 999999
VIN: 136378a150982
Engine: 5.7L LS1 from WS6 Transam
Cylinders: 8
Fuel: Gasoline
Transmission: Manual
Drive type: RWD
Drive side: Left-hand drive
Vehicle Title: Clear
Item location: Poca, West Virginia, United States
Extras
Enquire

Description for Chevrolet Chevelle 1968

1968 Chevrolet ChevelleJust Updated to $500 starting bid from $8,000!! NO RESERVE!!
LS1 Engine with 6-Speed Transmission
85-90% Complete. Still needs paint and interior, etcQuick project for someone who rebuilds cars!Everything added to car was purchased new!Floor and trunk are all original in perfect condition!!The car run and drives but still needs computer flash and some wiring completedComplete Frame off restorationABSOLUTELY RUST FREE!Disc Brakes conversion to front from Trans Am WS6Long Tube Hooker HeadersBrand New Full Quarters, fenders, doors, cowl hood!2 Inch drop springsAll Body Bushings replacedHave most of the parts to compete just not installed. (Trim, door panels,seals, gauge cluster, etc)New Front Windshield Installed.Plus many more!Tons of $ Invested and hate to let it go but situations have came up.
This was a project my Dad and I started and then parted ways. In the process of divorce and must go to cover finances. My loss is your gain.
GOOD LUCK!!
Please call me with any questions you may haveNo reasonable offer refusedMust have sold and paid for by next week!
Any questions please contact me at 304-807-7212 DerekPlease text before you call. I work at a dealer and don't answer numbers not recognized.
Vehicle is For Sale Local so I have the right to end listing if vehicle sales before listing ends.

On Jan-15-19 at 19:42:10 PST, seller added the following information:

Update on Engine and wiring.
After talking to a few people about the Computer and wiring for the engine, the vehicle will either need the computer flashed or the plug and play wiring harness purchased. We used the factory wiring when installing the engine and as you know the car has no catalytic converters or oxygen sensors fully installed. This is causing the engine to idle and run rough and not receive the right ratio to run properly as it should. It's a super easy fix for someone who knows what they are doing but I have no idea when it comes to technical information as listed. Just trying to cover everything that I can fully about the vehicle.